Über unsMediaKontaktImpressum
10. Januar 2015

Debian Security Update (binutils)

Mehrere Sicherheitsprobleme in binutils wurden gefunden, darunter Sicherheitslücken, die den Memory betreffen, Buffer Overflows, use-after-frees und weitere Implementationsfehler, die dazu führen können, dass unerwünschter Code ausgeführt wird und die Restriktionen zur Sicherheit eines Systems umgeht.

Package : binutils

CVE ID : CVE-2014-8484 CVE-2014-8485 CVE-2014-8501 CVE-2014-8502 CVE-2014-8503 CVE-2014-8504 CVE-2014-8737 CVE-2014-8738

Für die Stable Distribution Wheezy wurden diese Sicherheitslücken mit Version 2.22-8+deb7u2 behoben. In der Unstable Distribution Sid sind sie mit Version 2.25-3 gefixt.

Eine Aktualisierung des Binutils-Package ist empfehlenswert.

Weitere Informationen gibt es hier.

Sie möchten zukünftig per Newsletter der Informatik Aktuell informiert werden? Hier können Sie sich anmelden.

botMessage_toctoc_comments_9210