Über unsMediaKontaktImpressum
12. Januar 2015

Debian Security Update (PHP5)

Eine Sicherheitslücke in PHP5 wurden gefunden. Die Bibliothek libmagic wird von PHP genutzt und kann einen Speicherzugriff außerhalb des Grenzbereichs ermöglichen. Zusätzlich wird ein Fehler in dpkg behoben.

Package        : php5

Für die Stable Distribution Wheezy wurden diese Sicherheitslücken mit Version 5.4.36-0+deb7u3 behoben. In der Unstable Distribution Sid folgt die Fehlerbehebung in Kürze. 

Eine Aktualisierung der PHP5-Packages ist empfehlenswert.

Weitere Informationen gibt es hier.

Sie möchten zukünftig per Newsletter der Informatik Aktuell informiert werden? Hier können Sie sich anmelden.

botMessage_toctoc_comments_9210