Über unsMediaKontaktImpressum
29. Januar 2015

openSUSE: Security Update Flash Player

Für den Flash Player auf OpenSuse gibt es ein Security Update.

Announcement ID: openSUSE-SU-2015:0174-1

Rating: critical

References:
#856386
#913057
#914333
#914463

Cross-References:

CVE-2015-0301
CVE-2015-0302
CVE-2015-0303
CVE-2015-0304
CVE-2015-0305
CVE-2015-0306
CVE-2015-0307
CVE-2015-0308
CVE-2015-0309
CVE-2015-0310
CVE-2015-0311


Affected Products:
openSUSE 12.3:NonFree

An update that fixes 11 vulnerabilities is now available.

Description:

- Adobe Flash Player was updated to 11.2.202.440 (bsc#914463):
* APSA15-01, CVE-2015-0311

- Update of flashplayer (executable binary) for i386 is not available.
This binary was disabled.

- Security update to 11.2.202.438 (bsc#914333):
* APSB15-02, CVE-2015-0310

- Security update to 11.2.202.429 (bsc#913057):
* APSB15-01, CVE-2015-0301, CVE-2015-0302, CVE-2015-0303, CVE-2015-0304,
CVE-2015-0305, CVE-2015-0306, CVE-2015-0307, CVE-2015-0308,
CVE-2015-0309.

- Disable flash player on machines without SSE2 (bnc#856386).

- Remove outdated README and keep only up-to-date readme.txt.

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.

Alternatively you can run the command listed for your product:

- openSUSE 12.3:NonFree:
zypper in -t patch openSUSE-2015-81

To bring your system up-to-date, use "zypper patch".

Package List:

openSUSE 12.3:NonFree (i586 x86_64):
flash-player-11.2.202.440-2.115.1
flash-player-gnome-11.2.202.440-2.115.1
flash-player-kde4-11.2.202.440-2.115.1

 

References:

CVE-2015-0301
CVE-2015-0302
CVE-2015-0303
CVE-2015-0304
CVE-2015-0305
CVE-2015-0306
CVE-2015-0307
CVE-2015-0308
CVE-2015-0309
CVE-2015-0310
CVE-2015-0311
Bug 856386
Bug 913057
Bug 914333
Bug 914463

Sie möchten zukünftig per Newsletter der Informatik Aktuell informiert werden? Hier können Sie sich anmelden.

botMessage_toctoc_comments_9210