Über unsMediaKontaktImpressum
13. Januar 2015

Ubuntu Security Update (libyaml-libyaml-perl)

Mehrere Sicherheitslücken wurden in Ubuntu behoben. Betroffen sind:

  • Ubuntu 14.10
  • Ubuntu 14.04 LTS
  • Ubuntu 12.04 LTS

Anwendungen, die libyaml-libyaml-perl nutzen, können mit speziellen Eingaben zu einem Crash über einen Denial of Service (DoS) gebracht werden.

Betroffen ist libyaml-libyaml-perl, die Perl-Schnittstelle zu libyaml, eine YAML-Implementierung.

Folgende Versionen enthalten Korrekturen:

  • Ubuntu 14.10:  libyaml-libyaml-perl            0.41-5ubuntu0.14.10.1
  • Ubuntu 14.04 LTS: libyaml-libyaml-perl            0.41-5ubuntu0.14.04.1
  • Ubuntu 12.04 LTS: libyaml-libyaml-perl            0.38-2ubuntu0.2

Nach einem Update ist ein Reboot erforderlich, um alle Änderungen an libyaml-libyaml-perl zu aktivieren.

Referenzen:
 http://www.ubuntu.com/usn/usn-2461-2 CVE-2014-9130


Package Informationen:
 https://launchpad.net/ubuntu/+source/libyaml-libyaml-perl/0.41-5ubuntu0.14.10.1
 https://launchpad.net/ubuntu/+source/libyaml-libyaml-perl/0.41-5ubuntu0.14.04.1
 https://launchpad.net/ubuntu/+source/libyaml-libyaml-perl/0.38-2ubuntu0.2

Sie möchten zukünftig per Newsletter der Informatik Aktuell informiert werden? Hier können Sie sich anmelden.

botMessage_toctoc_comments_9210